Faille sécurité WordPress : mettez votre CMS à jour au plus vite vers 4.0.1 !

Faille sécurité WordPress : mettez votre CMS à jour au plus vite vers 4.0.1 !

WordPress a annoncé hier qu’ils avaient publié une mise à jour critique de sécurité sur toutes les anciennes versions et qu’il était urgent de faire la mise à jour !

Et ça continu avec WP !!!

Alors que l’on vous parlait il y a peu de la faille de sécurité détectée sur le plugin révolution slider et de celle détectée sur le plugin WP E-commerce, aujourd’hui c’est le CMS WordPress lui même qui est concerné par une faille de sécurité majeure !

 

Si votre site internet supporte les mises à jour automatiques, votre site à surement déjà été mis à jour un email vous en aura informé. En revanche, si ce n’est pas le cas, WordPress vous conseille vivement de faire la mise à jour immédiatement !

 

Cette mise à jour de sécurité corrigera un certain nombre de failles de sécurité permettant actuellement à un hacker de prendre le contrôle de votre site internet. Elle corrige en plus une trentaine de bugs.

 

Entre le moteur et tous les plugins qu’il faut y ajouter, WordPress est vraiment un nid à ennuis.

Source: t.co

See on Scoop.itDéveloppement sites Web originaux

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *